Loops in Python Hacker Rank Solution

Hello coders, In this post, you will learn how to solve the Loops in Python Hacker Rank Solution. This problem is a part of the Python Hacker Rank series.

Loops in Python - Hacker Rank Solution
Loops in Python Hacker Rank Solution

Loops in Python Hacker Rank Solution

problem

The provided code stub reads and integer,n, from STDIN. For all non-negative integers, i < N, print i^2.

Example

n=3

The list of non-negative integers that are less than n = 3 is [0,1,2] . Print the square of each number on a separate line.

0
1
4

Input Format

The first and only line contains the integer, n.

Constraints

1 <= N <= 20

Output Format

Print n lines, one corresponding to each i.

Sample Input 0

5

Sample Output 0

0
1
4
9
16

Loops in Python Hacker Rank Solution

if __name__ == '__main__':
    n = int(input())
    for i in range(n):
        print(i*i)

Disclaimer: The above Problem (Loops in Python) is generated by Hackerrank but the Solution is Provided by Chase2Learn. This tutorial is only for Educational and Learning purposes. Authority if any of the queries regarding this post or website fill the following contact form thank you.

Sharing Is Caring